Intermittent issues with EdPro
Incident Report for Impero Software
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 21:45 UTC
Monitoring
Service has been restored and functionality tested. We are continuing to monitor closely.
Posted Oct 07, 2020 - 20:43 UTC
Investigating
We are currently investigating intermittent issues across EdPro with most errors being seen in the US. We currently believe this is related to an upstream failure by a provider and are investigating as a priority.
Posted Oct 07, 2020 - 18:15 UTC
This incident affected: Production-US (us.edpro.cloud).